Macで復活の「eclipse」

MacのOSを10.2から10.3にアップグレードしてから、ローカルマシンでPHP扱ってないかも、と思い出し早速PHPの再設定。。。すっかり忘れていたので、本を読み返しました。設定ファイルをいじってPHP動くようになった時点で、昔まったくの興味本位で入れて動かなくなって以来触ってなかった「eclipse」を起動したら、なにやら初めて見る様なワークスペースなどが開いて、どうやら正常起動したようです。もしやこれはMac OS 10.3より上位推奨環境?それで前バージョンで動かなかったのでしょうか。
それにしても「eclipse 3.1」が古いのか新しいのかもよく分かってない有様です。

comments

>びっとそるさん
3.1は使える感じですか、良かった。
なんか調べてみたら、3.1から「ActionScript 2.0 エディター」、
3.2から「JavaScript、CSS、HTML エディター」が使えるプラグインもあるんですね。結構Java 以外の言語用プラグインが多いのにビックリです。

  • ky@cmd+F
  • 2007/06/08 12:56 AM

Eclipseは3.2.2が出てますよ
まあ、3.1は現役なのでそれでいいのかも

  • びっとそる
  • 2007/06/07 1:52 PM
   

trackback

pagetop